1.在基于IOS的交换机上设置主机名/系统名:
witch(config)# hostname hostname
在基于CLI的交换机上设置主机名/系统名:
witch(enable) set system name name-string
2.在基于IOS的交换机上设置登录口令:
witch(config)# enable passWord level 1 password
在基于CLI的交换机上设置登录口令:
witch(enable) set password
witch(enable) set enalbepass
3.在基于IOS的交换机上设置远程访问:
witch(config)# interface vlan 1
witch(config-if)# ip address ip-address netmask
witch(config-if)# ip default-gateway ip-address
在基于CLI的交换机上设置远程访问:
witch(enable) set interface sc0 ip-address netmask broadcast-address
witch(enable) set interface sc0 vlan
witch(enable) set ip route default gateway
4.在基于IOS的交换机上启用和浏览CDP信息:
witch(config-if)# cdp enable
witch(config-if)# no cdp enable
为了查看Cisco邻接设备的CDP通告信息:
witch# show cdp interface [type modle/port]
witch# show cdp neighbors [type module/port] [detail]
在基于CLI的交换机上启用和浏览CDP信息:
witch(enable) set cdp {enabledisable} module/port
为了查看Cisco邻接设备的CDP通告信息:
witch(enable) show cdp neighbors[module/port] [vlanduplexcapabilitiesdetail]
5.基于IOS的交换机的端口描述:
witch(config-if)# description description-string
基于CLI的交换机的端口描述:
witch(enable)set port name module/number description-string
6.在基于IOS的交换机上设置端口速度:
witch(config-if)# speed{10100auto}
在基于CLI的交换机上设置端口速度:
witch(enable) set port speed moudle/number {10100auto}
witch(enable) set port speed moudle/number {416auto}
7.在基于IOS的交换机上设置以太网的链路模式:
witch(config-if)# duplex {autofullhalf}
在基于CLI的交换机上设置以太网的链路模式:
witch(enable) set port duplex module/number {fullhalf}
8.在基于IOS的交换机上配置静态VLAN:
witch# vlan database
witch(vlan)# vlan vlan-num name vla
witch(vlan)# exit
witch# configure teriminal
witch(config)# interface interface module/number
witch(config-if)# switchport mode Access
witch(config-if)# switchport access vlan vlan-num
witch(config-if)# end
在基于CLI的交换机上配置静态VLAN:
witch(enable) set vlan vlan-num [name name]
witch(enable) set vlan vlan-num mod-num/port-list
9. 在基于IOS的交换机上配置VLAN中继线:
witch(config)# interface interface mod/port
witch(config-if)# switchport mode trunk
witch(config-if)# switchport trunk encapsulation {isldotlq}
witch(config-if)# switchport trunk allowed vlan remove vlan-list
witch(config-if)# switchport trunk allowed vlan add vlan-list
在基于CLI的交换机上配置VLAN中继线:
witch(enable) set trunk module/port [onoffdesirableautononegotiate]
Vlan-range [isldotlqdotl0lanenegotiate]
10.在基于IOS的交换机上配置VTP治理域:
witch# vlan database
witch(vlan)# vtp domain domain-name
在基于CLI的交换机上配置VTP治理域:
witch(enable) set vtp [domain domain-name]
11.在基于IOS的交换机上配置VTP 模式:
witch# vlan database
witch(vlan)# vtp domain domain-name
witch(vlan)# vtp {severcilenttransparent}
witch(vlan)# vtp password password
在基于CLI的交换机上配置VTP 模式:
witch(enable) set vtp [domain domain-name] [mode{ severcilenttransparent }][password password]
12. 在基于IOS的交换机上配置VTP版本:
witch# vlan database
witch(vlan)# vtp v2-mode
在基于CLI的交换机上配置VTP版本:
witch(enable) set vtp v2 enable
13. 在基于IOS的交换机上启动VTP剪裁:
witch# vlan database
witch(vlan)# vtp pruning
在基于CL I 的交换机上启动VTP剪裁:
witch(enable) set vtp pruning enable
14.在基于IOS的交换机上配置以太信道:
witch(config-if)# port group group-number [distribution {sourcedestination}]
在基于CLI的交换机上配置以太信道:
witch(enable) set port channel moudle/port-range mode{onoffdesirableauto}
15.在基于IOS的交换机上调整根路径成本:
witch(config-if)# spanning-tree [vlan vlan-list] cost cost
在基于CLI的交换机上调整根路径成本:
witch(enable) set spantree portcost moudle/port cost
witch(enable) set spantree portvlancost moudle/port [cost cost][vlan-list]
16.在基于IOS的交换机上调整端口ID:
witch(config-if)# spanning-tree[vlan vlan-list]port-priority port-priority
在基于CLI的交换机上调整端口ID:
witch(enable) set spantree portpri {mldule/port}priority
witch(enable) set spantree portvlanpri {module/port}priority [vlans]
17. 在基于IOS的交换机上修改STP时钟:
witch(config)# spanning-tree [vlan vlan-list] hello-time seconds
witch(config)# spanning-tree [vlan vlan-list] forward-time seconds
` switch(config)# spanning-tree [vlan vlan-list] max-age seconds
在基于CLI的交换机上修改STP时钟:
witch(enable) set spantree hello interval[vlan]
witch(enable) set spantree fwddelay delay [vlan]
witch(enable) set spantree maxage agingtiame[vlan]
18. 在基于IOS的交换机端口上启用或禁用Port Fast 特征:
witch(config-if)#spanning-tree portfast
在基于CLI的交换机端口上启用或禁用Port Fast 特征:
witch(enable) set spantree portfast {module/port}{enabledisable}
19. 在基于IOS的交换机端口上启用或禁用UplinkFast 特征:
witch(config)# spanning-tree uplinkfast [max-update-rate pkts-per-second]
在基于CLI的交换机端口上启用或禁用UplinkFast 特征:
witch(enable) set spantree uplinkfast {enabledisable}[rate update-rate] [all-protocols offon]
20. 为了将交换机配置成一个集群的命令交换机,首先要给治理接口分配一个IP地址,然后使用下列命令: switch(config)# cluster enable cluster-name
21. 为了从一条中继链路上删除VLAN,可使用下列命令:
witch(enable) clear trunk module/port vlan-range
22. 用show vtp domain 显示治理域的VTP参数.
23. 用show vtp statistics显示治理域的VTP参数.
24. 在Catalyst交换机上定义TrBRF的命令如下:
witch(enable) set vlan vlan-name [name name] type trbrf bridge bridge-num[stp {ieeeibm}]
25. 在Catalyst交换机上定义TrCRF的命令如下:
witch (enable) set vlan vlan-num [name name] type trcrf
{ring hex-ring-numdecring decimal-ring-num} parent vlan-num
26. 在创建好TrBRF VLAN之后,就可以给它分配交换机端口.对于以太网交换,可以采用如下命令给VLAN分配端口:
witch(enable) set vlan vlan-num mod-num/port-num
27. 命令show spantree显示一个交换机端口的STP状态.
28. 配置一个ELAN的LES和BUS,可以使用下列命令:
ATM (config)# interface atm number.subint multioint
ATM(config-subif)# lane serber-bus ethernet elan-name
29. 配置LECS:
ATM(config)# lane database database-name
ATM(lane-config-databade)# name elan1-name server-atm-address les1-nsap-address
ATM(lane-config-databade)# name elan2-name server-atm-address les2-nsap-address
ATM(lane-config-databade)# name …
30. 创建完数据库后,必须在主接口上启动LECS.命令如下:
ATM(config)# interface atm number
ATM(config-if)# lane config database database-name
ATM(config-if)# lane config auto-config-atm-address
31. 将每个LEC配置到一个不同的ATM子接口上.命令如下:
ATM(config)# interface atm number.subint multipoint
ATM(config)# lane client ethernet vlan-num elan-num
32. 用show lane server 显示LES的状态.
33. 用show lane bus显示bus的状态.
34. 用show lane database显示LECS数据库可内容.
35. 用show lane client显示LEC的状态.
36. 用show module显示已安装的模块列表.
37. 用物理接口建立与VLAN的连接:
router# configure terminal
router(config)# interface media module/port
router(config-if)# description description-string
router(config-if)# ip address ip-addr subnet-mask
router(config-if)# no shutdown
共2页: 1 [2] 下一页
38. 用中继链路来建立与VLAN的连接:
router(config)# interface module/port.subinterface
router(config-ig)# encapsulation[isldotlq] vlan-number
router(config-if)# ip address ip-address subnet-mask
39. 用LANE 来建立与VLAN的连接:
router(config)# interface atm module/port
router(config-if)# no ip address
router(config-if)# atm pvc 1 0 5 qsaal
router(config-if)# atm pvc 2 0 16 ilni
router(config-if)# interface atm module/port.subinterface multipoint
router(config-if)# ip address ip-address subnet-mask
router(config-if)# lane client ethernet elan-num
router(config-if)# interface atm module/port.subinterface multipoint
router(config-if)# ip address ip-address subnet-name
router(config-if)# lane client ethernet elan-name
router(config-if)# …